WordPress Güvenlik Güncellemesi Zamanı

WordPress 4.7 ile 5.7 arasındaki WordPress sürümlerini etkileyen güvenlik ve bakım güncellemesini yayınladı. Bu güncelleme sayesinde PHP 8’i etkileyen medya kütüphanesi bir XXE güvenlik açığına ve REST API içindeki bir veri güvenlik açığı gibi 26 tane kod hatası düzeltildi. Bu hataların detayına erişmek için buraya tıklayabilirsiniz.

Bu güvenlik açığının acil olarak güncellenmesi önerilmektedir.

Güncellemeyi wordpress.org’dan indirilerek ya da “Kontrol Paneli” > “Güncellemeler” kısmına gelerek güncelleme yapılabilir.

Otomatik güncelleme özelliği aktif ise güncelleme yapılmış olabilir fakat yine de kontrol edilmesi önerilmektedir.

 

Kaynak:
wordpress.org

KVKK, ISO 270001, Bilgi ve İletişim Güvenliği Rehberi, ISO 27701, Bilgi Güvenliği, Siber Güvenlik ve Bilgi Teknolojileri konularında destek ve teklif almak için lütfen

< Önceki Sonraki >